[Bug 411312] [NEW] package empathy 2.26.1-1ubuntu1 failed to install/upgrade: el subproceso post-installation script devolvi? el c?digo de salida de error 139

steve-o esteban at steve-o.org
Mon Aug 10 09:51:21 BST 2009


Public bug reported:

Binary package hint: empathy

dpkg says:

Setting up empathy (2.26.1-1ubuntu1) ...
Segmentation fault
dpkg: error processing empathy (--configure):
 subprocess post-installation script returned error exit status 139

I cannot uninstall or remove it either.


$ lsb_release -rd
Description:	Ubuntu 9.04
Release:	9.04

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: el subproceso post-installation script devolvió el código de salida de error 139
NonfreeKernelModules: ath_hal
Package: empathy 2.26.1-1ubuntu1
SourcePackage: empathy
Tags:  ubuntu-unr
Title: package empathy 2.26.1-1ubuntu1 failed to install/upgrade: el subproceso post-installation script devolvió el código de salida de error 139
Uname: Linux 2.6.28-14-generic i686

** Affects: empathy (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 ubuntu-unr

-- 
package empathy 2.26.1-1ubuntu1 failed to install/upgrade: el subproceso post-installation script devolvi? el c?digo de salida de error 139
https://bugs.launchpad.net/bugs/411312
You received this bug notification because you are a member of
Telepathy, which is subscribed to empathy in ubuntu.




More information about the Ubuntu-telepathy mailing list