[Bug 363889] Re: package libloudmouth1-0 None [modified: /var/lib/dpkg/info/libloudmouth1-0.list] failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive

Pascal De Vuyst pascal.devuyst at gmail.com
Sun Aug 9 11:48:49 UTC 2009


That means something went wrong when downloading the package.
Just remove the corrupted package file with the following command in the command line terminal:
sudo rm /var/cache/apt/archives/libloudmouth1-0_1.4.1-1_i386.deb

and then try the installation of the package again.

** Changed in: loudmouth (Ubuntu)
       Status: New => Incomplete

-- 
package libloudmouth1-0 None [modified: /var/lib/dpkg/info/libloudmouth1-0.list] failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive
https://bugs.launchpad.net/bugs/363889
You received this bug notification because you are a member of
Telepathy, which is subscribed to loudmouth in ubuntu.




More information about the Ubuntu-telepathy mailing list