[Bug 363889] [NEW] package libloudmouth1-0 None [modified: /var/lib/dpkg/info/libloudmouth1-0.list] failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive

Mithridates thomas__gray at hotmail.com
Sun Apr 19 22:08:51 UTC 2009


Public bug reported:

Ubuntu 8.10
Firestarter 1.0.3-6ubuntu4
Loudmouth (not installed - this may be part of the problem - the latest version I can see is 1.4.1-1
This may have something to do with the Adobe packages I mistakenly downloaded from the Adobe website rather than using the packages.  Or it may not.
There was an error installing firestarter and so I was trying to use the package manager to remove it but this seems not to work...

ProblemType: Package
Architecture: i386
Dependencies:
 
DistroRelease: Ubuntu 8.10
ErrorMessage: corrupted filesystem tarfile - corrupted package archive
NonfreeKernelModules: fglrx
Package: libloudmouth1-0 None [modified: /var/lib/dpkg/info/libloudmouth1-0.list]
SourcePackage: loudmouth
Title: package libloudmouth1-0 None [modified: /var/lib/dpkg/info/libloudmouth1-0.list] failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive
Uname: Linux 2.6.27-11-generic i686

** Affects: loudmouth (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package

-- 
package libloudmouth1-0 None [modified: /var/lib/dpkg/info/libloudmouth1-0.list] failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive
https://bugs.launchpad.net/bugs/363889
You received this bug notification because you are a member of
Telepathy, which is subscribed to loudmouth in ubuntu.




More information about the Ubuntu-telepathy mailing list