[Bug 198575] [NEW] Please sync loudmouth 1.3.4-1 (universe) from Debian unstable (main)

Laurent Bigonville bigon at ubuntu.com
Tue Mar 4 22:58:29 UTC 2008


Public bug reported:

Please sync loudmouth 1.3.4-1 (universe) from Debian unstable (main)

loudmouth (1.3.4-1) unstable; urgency=low

  * New upstream release.
  * Drop patch 00_xmpp_with_old_style_auth.patch.
  * Enable IDN support. (closes: #463101)

 -- Norbert Tretkowski <nobse at debian.org>  Tue, 04 Mar 2008 13:42:12
+0100

This version fixes some issue (http://www.loudmouth-
project.org/releases/1.3.4):

    * [LM-95] - File descriptor leak in lm-connection.c
    * [LM-113] - Loudmouth doesn't build with --disable-debug
    * [LM-115] - ABI breakage from 1.2 => 1.3
    * [LM-116] - lm_connection_set_jid() required when not using SRV
    * [LM-117] - Reentrancy error on failed connect
    * [LM-118] - Build fails on Mac OS X
    * [LM-120] - Protect EAI_NODATA with #ifdef
    * [LM-121] - Getting time outs when going through NAT on Linux

** Affects: loudmouth (Ubuntu)
     Importance: Wishlist
     Assignee: Laurent Bigonville (bigon)
         Status: New

-- 
Please sync loudmouth 1.3.4-1 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/198575
You received this bug notification because you are a member of
Telepathy, which is subscribed to loudmouth in ubuntu.




More information about the Ubuntu-telepathy mailing list