[Bug 237720] Re: Please merge telepathy-butterfly 0.3.1-1 (universe) from Debian unstable (main)

Launchpad Bug Tracker 237720 at bugs.launchpad.net
Sun Jun 22 09:50:06 UTC 2008


This bug was fixed in the package telepathy-butterfly - 0.3.1-1ubuntu1

---------------
telepathy-butterfly (0.3.1-1ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes (LP: #237720):
    - Depend on python (>= 2.5) | python-ctypes.
    - Update Maintainer field as per spec.

telepathy-butterfly (0.3.1-1) unstable; urgency=low

  [ Jonny Lamb ]
  * Added Vcs-Bzr to control.
  * Added "XS-Dm-Upload-Allowed: yes" under the request of Sjoerd Simons.
  * Upped Standards-Version to 3.7.3.
  * Updated copyright.
  * Added myself to Uploaders.
  * Removed dh_python from rules -- it's now obsolete.

  [ Laurent Bigonville ]
  * New upstream release (0.3.1)
  * Add watch file
  * debian/control:
    - Add myself as an Uploaders
    - Remove python:Provides, only needed for python modules
    - Bump python-msn version
  * debian/rules: upstream now uses waf, modifying accordingly
  * Remove pycompat file, not needed anymore

 -- Nathan Handler <nathan.handler at gmail.com>   Thu, 05 Jun 2008
13:55:33 -0500

** Changed in: telepathy-butterfly (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
Please merge telepathy-butterfly 0.3.1-1 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/237720
You received this bug notification because you are a member of
Telepathy, which is subscribed to telepathy-butterfly in ubuntu.




More information about the Ubuntu-telepathy mailing list