[Bug 262525] [NEW] Should depend on python2.5 | python-elementtree (elementtree is included in python2.5)

Mantas Kriaučiūnas mantas at akl.lt
Fri Aug 29 07:58:45 UTC 2008


Public bug reported:

python-msn package should depend on not on python-elementtree, but on
"python2.5 | python-elementtree", because elementtree is included in
python2.5. See the description of python-elementtree package:

"[..] ElementTree is included in Python 2.5, so there is no need to
install this package if you are using Python 2.5"

For python code example how to patch python-msn for using elementtree
from python2.5 and fallback to external python-elementtree (if user has
python2.4) see bug #81890

Anoter solution would be to patch python2.5 package to provide not only
python2.5-elementtree, but also python-elementtree package. Look at bug
#81890 for more info.

** Affects: pymsn (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Should depend on python2.5 | python-elementtree (elementtree is included in python2.5)
https://bugs.launchpad.net/bugs/262525
You received this bug notification because you are a member of
Telepathy, which is subscribed to pymsn in ubuntu.




More information about the Ubuntu-telepathy mailing list