[Bug 256783] [NEW] (Intrepid) empathy should Recommend: telepathy-idle to support IRC

Daniel Moerner dmoerner at gmail.com
Mon Aug 11 04:11:55 BST 2008


Public bug reported:

Binary package hint: empathy

There has been some discussion on including empathy in future releases
of Ubuntu instead of Pidgin.  To replicate Pidgin's functionality,
Empathy should include IRC support to avoid the inclusion of extra cruft
(e.g. XChat) for which there is no room on the LiveCD.  Therefore, I
think that empathy should recommend telepathy-idle to support IRC.

Thanks to Chris Rogers for the suggestion of the appropriate backend
(http://ubuntuforums.org/showpost.php?p=5563746&postcount=5)

Package: empathy
Priority: optional
Section: universe/gnome
Installed-Size: 272
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Original-Maintainer: Debian Telepathy maintainers <pkg-telepathy-maintainers at lists.alioth.debian.org>
Architecture: i386
Version: 2.23.6-0ubuntu2
Depends: libatk1.0-0 (>= 1.20.0), libbonobo2-0 (>= 2.15.0), libc6 (>= 2.4), libcairo2 (>= 1.2.4), libdbus-1-3 (>= 1.0.2), libdbus-glib-1-2 (>= 0.71), libebook1.2-9 (>= 2.23.6), libedataserver1.2-11 (>= 2.23.6), libempathy-gtk15 (>= 0.23.2), libempathy14 (>= 0.23.4), libenchant1c2a, libfontconfig1 (>= 2.4.0), libfreetype6 (>= 2.3.5), libgconf2-4 (>= 2.13.5), libglade2-0 (>= 1:2.6.1), libglib2.0-0 (>= 2.16.0), libgnome2-0 (>= 2.17.3), libgtk2.0-0 (>= 2.13.6), libmissioncontrol-client0 (>= 4.37), liborbit2 (>= 1:2.14.10), libpango1.0-0 (>= 1.21.3), libpixman-1-0, libpng12-0 (>= 1.2.13-4), libpopt0 (>= 1.14), libsoup2.4-1 (>= 2.23.6), libtelepathy-glib0 (>= 0.7.7), libtelepathy2 (>= 0.0.57), libx11-6, libxcb-render-util0, libxcb-render0, libxcb1, libxml2 (>= 2.6.27), libxrender1, zlib1g (>= 1:1.1.4), dbus-x11
Recommends: telepathy-gabble, telepathy-salut, telepathy-butterfly, telepathy-haze, telepathy-stream-engine, gvfs-backends
Conflicts: telepathy-stream-engine (<< 0.5.2)
Filename: pool/universe/e/empathy/empathy_2.23.6-0ubuntu2_i386.deb
Size: 131686
MD5sum: 886bbd7687e09935b63216756ed5ceb4
SHA1: 20236f5ff69b894e3dae2641f7af98dc254177db
SHA256: 97feb420c315b0e8893a581e0db30fd937b6737be7e2fb13878cd3def3e48f3a
Description: High-level library and user-interface for Telepathy
 Empathy consists of a rich set of reusable instant messaging widgets, and a
 GNOME client using those widgets. It uses Telepathy and Nokia's Mission
 Control, and reuses Gossip's UI. The main goal is to permit desktop
 integration by providing libempathy and libempathy-gtk libraries.
 libempathy-gtk is a set of powerful widgets that can be embeded into any
 GNOME application.
 .
 This packet contains the empathy IM application and account manager.
Bugs: mailto:ubuntu-users at lists.ubuntu.com
Origin: Ubuntu

** Affects: empathy (Ubuntu)
     Importance: Undecided
         Status: New

-- 
(Intrepid) empathy should Recommend: telepathy-idle to support IRC
https://bugs.launchpad.net/bugs/256783
You received this bug notification because you are a member of
Telepathy, which is subscribed to empathy in ubuntu.




More information about the Ubuntu-telepathy mailing list