[Bug 1020074] Re: Segfault when importing abiword

Jeremy Bicha jbicha at ubuntu.com
Mon Jun 3 01:54:05 UTC 2013


** Bug watch added: Debian Bug tracker #706017
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=706017

** Also affects: pyabiword (Debian) via
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=706017
   Importance: Unknown
       Status: Unknown

-- 
You received this bug notification because you are a member of Sugar
Team, which is subscribed to pyabiword in Ubuntu.
https://bugs.launchpad.net/bugs/1020074

Title:
  Segfault when importing abiword

Status in “pyabiword” package in Ubuntu:
  New
Status in “pyabiword” package in Debian:
  Unknown

Bug description:
  buildbot at ubuntu-64bit:~$ python -c "import abiword"

  (pyabiword:2044): Gtk-CRITICAL **: IA__gtk_clipboard_get_for_display:
  assertion `display != NULL' failed

  (pyabiword:2044): Gtk-CRITICAL **: IA__gtk_clipboard_get_for_display: assertion `display != NULL' failed
  /usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:57: GtkWarning: could not open display
    warnings.warn(str(e), _gtk.Warning)
  /usr/lib/python2.7/dist-packages/abiword/__init__.py:1: Warning: specified instance size for type `AbiWidget' is smaller than the parent type's `GtkBin' instance size
    from abiword import *
  /usr/lib/python2.7/dist-packages/abiword/__init__.py:1: Warning: g_type_get_qdata: assertion `node != NULL' failed
    from abiword import *
  Segmentation fault (core dumped)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pyabiword/+bug/1020074/+subscriptions



More information about the Ubuntu-sugarteam mailing list