[Bug 513327] Re: hulhop not working on ubuntu-8.10

David Farning dfarning at gmail.com
Mon Feb 1 17:58:05 GMT 2010

I have marked this bug as invalid.  I am working with the ubuntu-
mozillateam to make xpcom available by 10.04.

** Changed in: sugar-web-activity (Ubuntu)
       Status: Incomplete => Invalid

** Changed in: sugar-web-activity (Ubuntu)
     Assignee: (unassigned) => David Farning (dfarning)

hulhop not working on ubuntu-8.10
You received this bug notification because you are a member of Sugar
Team, which is subscribed to sugar-web-activity in ubuntu.

Status in “sugar-web-activity” package in Ubuntu: Invalid

Bug description:
Binary package hint: sugar-web-activity

Hi everyone
I am working for the development of sugar.
I want to run SocialCalc on ubuntu. For this purpose I installed xulrunner, xpcom, hulahop and python-hulahop packages on ubuntu8.10, Installation of all these packages was successful. 
Then i tried this command on python interpreter:

>>> import hulahop
which worked well. But when I tried ths:

>>> a=hulahop.webview()

this gave me an error message that object hulahop has no attribute webview.

Please help!

More information about the Ubuntu-sugarteam mailing list