[Bug 456155] Re: remove from archive. requires not existing pyxpcom

Scott Kitterman ubuntu at kitterman.com
Mon Oct 26 14:20:07 GMT 2009


Package python-xpcom version 1.8.1.16+nobinonly-0ubuntu1 has an unmet dep:
 Depends: python (< 2.6)

Switching to python-xpcom wouldn't help.  We really need to remove the
old, unpatched xulrunner (1.8).

-- 
remove from archive. requires not existing pyxpcom
https://bugs.launchpad.net/bugs/456155
You received this bug notification because you are a member of Sugar
Team, which is subscribed to sugar-hulahop in ubuntu.

Status in “sugar-hulahop” package in Ubuntu: Incomplete

Bug description:
since xulrunner 1.9.1 pyxpcom isn't shipped upstream anymore. they start to do a proper standalone-upstream project on that, but until that is available as a package we need to remove consumers of it from the archive.



More information about the Ubuntu-sugarteam mailing list