[Bug 455517] Re: supersede firefox 3.0 and xulrunner-1.9 in karmic

Micah Gersten launchpad at micahscomputing.com
Tue Oct 20 18:20:59 BST 2009


xulrunner points to 1.8, this still needs to be fixed

** Changed in: conkeror (Ubuntu)
       Status: Invalid => Triaged

-- 
supersede firefox 3.0 and xulrunner-1.9 in karmic
https://bugs.launchpad.net/bugs/455517
You received this bug notification because you are a member of Sugar
Team, which is subscribed to sugar-hulahop in ubuntu.

Status in “bfilter” package in Ubuntu: Fix Released
Status in “chmsee” package in Ubuntu: Fix Released
Status in “conkeror” package in Ubuntu: Triaged
Status in “firefox-3.5” package in Ubuntu: Fix Released
Status in “galeon” package in Ubuntu: Triaged
Status in “imagezoom” package in Ubuntu: Invalid
Status in “libgtk2-mozembed-perl” package in Ubuntu: Fix Released
Status in “meta-gnome2” package in Ubuntu: Fix Released
Status in “prism” package in Ubuntu: Fix Released
Status in “seahorse-plugins” package in Ubuntu: Fix Released
Status in “sugar-hulahop” package in Ubuntu: Invalid
Status in “xulrunner-1.9.1” package in Ubuntu: Invalid

Bug description:
Binary package hint: firefox-3.5

to avoid maintenance pain we should remove firefox 3.0 from archive and xulrunner 1.9 from main (at least).



More information about the Ubuntu-sugarteam mailing list