[Bug 456155] Re: remove from archive. requires not existing pyxpcom

Tomeu Vizoso tomeu at sugarlabs.org
Tue Oct 20 12:41:20 BST 2009


In case it helps:

http://packages.debian.org/sid/python-xpcom

-- 
remove from archive. requires not existing pyxpcom
https://bugs.launchpad.net/bugs/456155
You received this bug notification because you are a member of Sugar
Team, which is subscribed to sugar-hulahop in ubuntu.

Status in “sugar-hulahop” package in Ubuntu: Triaged

Bug description:
since xulrunner 1.9.1 pyxpcom isn't shipped upstream anymore. they start to do a proper standalone-upstream project on that, but until that is available as a package we need to remove consumers of it from the archive.



More information about the Ubuntu-sugarteam mailing list