Dbus error on karmic

Andreas Gros info at andreasgros.net
Thu Nov 12 21:02:21 GMT 2009

Dear all,

after an "sugar-jhbuild update" and rebuild it works now. At least more 
stable -- sometimes "browse" gets stuck, but when it's the first 
activity to be run, it works.

Best, Andreas

On 11.11.2009 23:10, Andreas Gros wrote:
> Dear all,
> I get the same error running sugar (sugar-jhbuild version) in xephyr on
> Karmic as this guy on Jaunty (and which has popped up a couple of times
> before, I believe):
> https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/325706/comments/13
> In my ~/.sugar/default/logs/shell.log it says:
> 1257976290.227409 ERROR dbus.proxies: Introspect error on
> org.freedesktop.ohm:/org/freedesktop/ohm/Keystore:
> dbus.exceptions.DBusException:
> org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.ohm
> was not provided by any .service files
> 1257976290.228488 DEBUG dbus.proxies: Executing introspect queue due to
> error
> 1257976290.231768 ERROR root: Cannot unfreeze the DCON
> One of the consequences is that the browse activity fails to start. The
> icon appears in the center, but at some point it falls back to the home
> screen.
> Has anyone found a solution to that problem?
> Thanks a lot
> Andreas

Dr. Andreas Gros
Pettenkoferstr. 23
80336 München

More information about the Ubuntu-sugarteam mailing list