[Bug 289639] Re: package python-olpc-datastore 0.82.0-1 failed to install/upgrade:

Alessio Treglia quadrispro at ubuntu.com
Mon Mar 30 18:59:53 BST 2009


Can anyone confirm this bug on Jaunty?

** Changed in: sugar-datastore (Ubuntu)
       Status: Confirmed => Incomplete

-- 
package python-olpc-datastore 0.82.0-1 failed to install/upgrade: 
https://bugs.launchpad.net/bugs/289639
You received this bug notification because you are a member of Sugar
Team, which is a direct subscriber.

Status in “sugar-datastore” source package in Ubuntu: Incomplete

Bug description:
Binary package hint: sugar-datastore

failed to install when updating to intrepid ibex.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 8.10
ErrorMessage:
 ErrorMessage: subprocess post-installation script returned error exit status 1
Package: python-olpc-datastore 0.82.0-1
PackageArchitecture: all
SourcePackage: sugar-datastore
Title: package python-olpc-datastore 0.82.0-1 failed to install/upgrade: 
Uname: Linux 2.6.24-21-generic i686



More information about the Ubuntu-sugarteam mailing list