[Bug 345973] Re: package python-sugar-toolkit None [modified: /var/lib/dpkg/info/python-sugar-toolkit.list] failed to install/upgrade: trying to overwrite `/usr/lib/python2.5/site-packages/sugar/_sugarext.so', which is also in package sugar-toolkit

Steven Willis onlynone at gmail.com
Fri Mar 20 16:11:12 GMT 2009


** Attachment added: "DpkgTerminalLog.gz"
   http://launchpadlibrarian.net/24153751/DpkgTerminalLog.gz

-- 
package python-sugar-toolkit None [modified: /var/lib/dpkg/info/python-sugar-toolkit.list] failed to install/upgrade: trying to overwrite `/usr/lib/python2.5/site-packages/sugar/_sugarext.so', which is also in package sugar-toolkit
https://bugs.launchpad.net/bugs/345973
You received this bug notification because you are a member of Sugar
Team, which is subscribed to sugar-toolkit in ubuntu.

Status in “sugar-toolkit” source package in Ubuntu: New

Bug description:
Binary package hint: sugar-toolkit

I was doing an upgrade and came across this error. I don't know what to do.

$ lsb_release -rd
Description:	Ubuntu 8.10
Release:	8.10

$ apt-cache policy python-sugar
python-sugar:
  Installed: (none)
  Candidate: 0.82.1-1
  Version table:
     0.82.1-1 0
        500 http://us.archive.ubuntu.com intrepid/universe Packages

$ apt-cache policy python-sugar-toolkit
python-sugar-toolkit:
  Installed: (none)
  Candidate: 0.82.0-1ubuntu1
  Version table:
     0.82.0-1ubuntu1 0
        500 http://us.archive.ubuntu.com intrepid/universe Packages

$ apt-cache policy sugar-toolkit
sugar-toolkit:
  Installed: 0.79.0-0ubuntu1
  Candidate: 0.79.0-0ubuntu1
  Version table:
 *** 0.79.0-0ubuntu1 0
        100 /var/lib/dpkg/status

ProblemType: Package
Architecture: i386
Dependencies:
 
DistroRelease: Ubuntu 8.10
ErrorMessage: trying to overwrite `/usr/lib/python2.5/site-packages/sugar/_sugarext.so', which is also in package sugar-toolkit
Package: python-sugar-toolkit None [modified: /var/lib/dpkg/info/python-sugar-toolkit.list]
SourcePackage: sugar-toolkit
Title: package python-sugar-toolkit None [modified: /var/lib/dpkg/info/python-sugar-toolkit.list] failed to install/upgrade: trying to overwrite `/usr/lib/python2.5/site-packages/sugar/_sugarext.so', which is also in package sugar-toolkit
Uname: Linux 2.6.27-11-generic i686



More information about the Ubuntu-sugarteam mailing list