[Bug 364871] Re: python version mismatch

lkcl lkcl at lkcl.net
Sun Aug 2 20:22:02 BST 2009

pyjamas-desktop now depends on hulahop, and so this really needs fixing.
on debian it's fine, because python 2.5 is still included in

python version mismatch
You received this bug notification because you are a member of Sugar
Team, which is subscribed to sugar-hulahop in ubuntu.

Status in Hulahop: New
Status in “sugar-hulahop” package in Ubuntu: New

Bug description:
Trying ubuntu sugar packages, gave an error. The reason for that error is as told at http://dev.sugarlabs.org/ticket/729#comment:3 :
"Looks like the Ubuntu package python-hulahop still contains Python 2.5
 modules, but Python 2.6 is default in Jaunty. => upstream bug."

More information about the Ubuntu-sugarteam mailing list