[Bug 277564] Re: python-xpcom not available for xulrunner 1.9

Morgan Collett morgan.collett at gmail.com
Wed Oct 8 13:47:39 BST 2008


<asac> morgs: we dont have a package split for it, but in theory python-xpcom should be in the xulrunner-1.9 package
<asac> morgs: dpkg -L xulrunner-1.9 | grep python

** Changed in: xulrunner-1.9 (Ubuntu)
       Status: New => Invalid

-- 
python-xpcom not available for xulrunner 1.9
https://bugs.launchpad.net/bugs/277564
You received this bug notification because you are a member of Sugar
Team, which is a direct subscriber.

Status in “xulrunner-1.9” source package in Ubuntu: Invalid

Bug description:
Binary package hint: xulrunner-1.9

http://packages.ubuntu.com/intrepid/python-xpcom exists in intrepid but is built from xulrunner (1.8). We need a python-xpcom(-1.9?) for xulrunner-1.9 too.

This is a dependency for sugar-hulahop for the Sugar project (https://edge.launchpad.net/sucrose) - I'm attempting to get that synced from debian into universe, and in my PPA it FTBFS because of that: http://launchpadlibrarian.net/18159800/buildlog_ubuntu-hardy-i386.sugar-hulahop_0.4.1-2ubuntu1~ppa2_MANUALDEPWAIT.txt.gz



More information about the Ubuntu-sugarteam mailing list