[ubuntu-studio-users] Vim Vundle not allowing plugins to be installed due to errors.

Erich Eickmeyer eeickmeyer at ubuntu.com
Sun Nov 10 19:18:18 UTC 2019


Hi sciguy,

On 11/10/2019 10:03 AM, sciguy at vex.net wrote:
> Hi folks
>  
> I have Ubuntu Studio 19.04 installed recently.
[snip]

First of all, how recent? This seems odd because Ubuntu Studio 19.04 has
been removed from the website since 19.10 was recently released. Also,
19.04 loses support in just over two months, so I highly recommend
reinstalling with 19.10.

Additionally, if this is a problem with vim, do remember that Ubuntu
Studio is not its own distribution. I highly recommend using
askubuntu.com for this issue, as it is not an Ubuntu Studio-specific
issue, but might be something in all of Ubuntu.

Thanks,
Erich

----
Erich Eickmeyer
Project Leader
Ubuntu Studio

ubuntustudio.org


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20191110/e768aa49/attachment.sig>


More information about the ubuntu-studio-users mailing list