[ubuntu-studio-users] Audio Issues

Ranjith Hegde ranjithshegde at gmail.com
Thu Jun 20 07:15:42 UTC 2019


Hello Ralf

Thank you so much for your emails.

My build after executing the command you suggested:

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 19.04
Release: 19.04
Codename: disco


Available audio devices for playback:

*** List of PLAYBACK Hardware Devices ****
card 0: HDMI [HDA ATI HDMI], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: Generic [HD-Audio Generic], device 0: ALC3227 Analog [ALC3227
Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0.

I tried going layer by layer as you suggested with no luck.

I am sure it wasnt an issue with audio port because same port works on
windows just fine.

I tried it on my ubuntu 18.04 live usb and the audio worked fine

Here is what I did. it wasnt exactly a fix as much as a bailout.

I reinstalled all things audio i.e pulse-audio, alsa/qas mixer, jack2, qt4
and qjacktcl, a2jmidid..

I configured pulseaudio to work with jack manually in qjacktcl and a2jmidid
for midi, verified the connections in carla. verified things work fine with
jack-only softwares like supercollider etc..

I am up and running again, although I still have no clue what caused the
problem.

Thanks a lot for your help. I hope that during the process of reinstall I
have not broken anything that I am not yet noticing.

Thanks again




On Thu, 20 Jun 2019 at 12:14, Ralf Mardorf <ralf.mardorf at alice-dsl.net>
wrote:

> On Thu, 20 Jun 2019 08:35:43 +0200, Ralf Mardorf wrote:
> >On Thu, 20 Jun 2019 08:06:42 +0200, Ralf Mardorf wrote:
> >>PS:
> >>
> >>On my machine running
> >>
> >>  speaker-test
> >>
> >>works to test left and right phones channel of the default device (RME
> >>HDSPe AIO), if nothing else grabs it. Unfortunately speaker-test
> >>doesn't work for me, if I try to use options such as selecting a
> >>device or specifying a channel.
> >
> >The same is true for running
> >
> >  aplay /usr/share/sounds/alsa/*.wav
>
> I do understand that for the mentioned RME card the channel issue
> likely is hdspmixer related, but I don't understand why selecting audio
> devices fails to work, since jackd using the alsa backend, is able to
> use all audio devices, excepted of HDMI.
>
> --
> ubuntu-studio-users mailing list
> ubuntu-studio-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>


-- 
Regards,
*Ranjith Hegde*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20190620/c52d098f/attachment-0001.html>


More information about the ubuntu-studio-users mailing list