[ubuntu-studio-users] CIFS mounts using 18.04

Mike Squires michael.leslie.squires at gmail.com
Mon Sep 10 01:30:43 UTC 2018

The following worked with 16.x:

//opteron16/home/mikes /media/opteron16/mikes cifs 
credentials=/home/mikes/.smbcredentials,uid=7961,gid=4001 0 0

but it fails with 18.04.

I've converted it to an NFS mount (haven't worked out the options): /media/opteron16/mikes     nfs auto    
0       0

Using NTLM v 1 for CIFS also fails.

A Google search hasn't turned up a working solution.

Can anyone point me to a solution?  Not a real problem here since I have 
a workaround.  Server runs NFS 4 but samba 3 which probably is part of 
the problem (FreeBSD).

I did upgrade to 18.04 by doing a "tar cvf" of the user directory to a 
USB hard drive, reinstalling, and copying the user directory back.  So 
far no problems.  I did copy items in /etc that needed to be changed to 
what I was using with 16.x, but that's pretty simple.


Michael L. Squires, Ph.D., M.P.A.
546 North Park Ridge Road
Bloomington, IN 47408
Home phone:  812-333-6564
Cell phone:  812-369-5232
www.siralan.org or www.smithgreensound.com
UN*X at home since 1985

More information about the ubuntu-studio-users mailing list