[ubuntu-studio-users] [ubuntu-studio-devel] problems with 19.04

Len Ovens len at ovenwerks.net
Mon Nov 26 01:52:05 UTC 2018

On Sun, 25 Nov 2018, charlie wrote:

> Hey guys. I started testing 19.04 today and when I began the list of 
> tasks to do, I ran into an error with the audio driver for my laptop. 
> And it looks like jack isn't running because it says [default]stopped, 
> so none of the other tests like creating a beat in hydrogen and 
> listening for the audio playback doesn't work. I'm very rusty in getting 
> everything connected and running so I'm having to relearn as I go. lol 
> Silly me. I'll file a bug report asap.

Um, right. We need to change the tests I think. I am assuming you are 
starting jack with qjackctl. Can you try using ubuntustudio-controls 
instead? To test if it is running or not use either patchage or jack-lsp 
(from the cli)

Also, if you have have a USB audio device, please start with that 
unplugged and try running jack on the internal device and then with jack 
running plug that device in and it should then just show up in 
jack-lsp/patchage or whatever. I am not saying this is the best way to run 
a USB device, but it needs testing as much as possible. It should, of 
course, be possible to run the usb device as the main jack device instead.

I haven't D/L or tried 19.04 at all yet, so I guess I should try too.

Len Ovens

More information about the ubuntu-studio-users mailing list