[ubuntu-studio-users] Can't load Internet DJ Console

Alex Armani alex.armani at rocketmail.com
Wed May 24 12:56:52 UTC 2017

Heya guys, hope you are all well. One thing I've never managed to get working with 64 bit Ubuntu Studio. I've not tried other flavours of Linux. I always install to the latest general version available {ie not beta or rc's}, but have never managed to get Internet dj console loaded up since it was first added to Ubuntu Studio. 

What happens is I select Internet dj console from the internet menu. I use the mate desktop. Could that be causing the problem? I select it from the internet menu but nothing happens. Checking with the system monitor immediately after booting up. Not even any new processes created. Have tried searching on google to no avail. Am I doing something wrong?

aha tia

From: Alex.
Alex@ Armani.PM IT Consultant \ Digital Musician. 
Www.2BaysRadio.Co.UK <- Live Streaming 24\oo7\366 
Www.AlexArmani.com - My Unofficial Blog ;)Www.FaceBook.com/Alex.Armani.01.UK 
Alex.Armani at Live.co.UK - E-mail / MSN 
Alex.Armani at RocketMail.com - Yahoo E-mail / IM 
Alex.Armani.UK at gmail.com - Google E-Mail / IM 
Www.MySpace.com/alex.armani - My Myspace  / IM 
Alex.Armani01UK - Skype IM 
@AlexArmani01 - Twitter 
Www.Ello.Co/AlexArmani - My Ello 

AMD QUAD A4 5000, AMD Radeon HD 8330, 64bit Ubuntu Studio 17.04 \ 32bit Mint 18.1 MATE \ Windows 10 Home. 
''I'm Smarter That The Average Bear Boo Boo; Let's Get Some Pikkernick Baskets.''

More information about the ubuntu-studio-users mailing list