[ubuntu-studio-users] a couple issues with ubuntu studio 16.04.1

Ralf Mardorf ralf.mardorf at alice-dsl.net
Thu Aug 18 16:31:45 UTC 2016

On Thu, 18 Aug 2016 10:44:01 -0500, Eddie Coffey wrote:
>I tried the restart command and it said device not found. There may
>not be a bluetooth module in the thing. It's a refurb i bought from
>tiger direct a few days ago. It's not that important that the
>bluetooth work, it's just that it wasn't, and i was wondering why. It
>said there was bluetooth installed. It shipped with windows 10 which i
>promptly removed. I am a musician by trade and have been running
>studio since 2007. I initially started using it thinking i would build
>a home studio around it, but all the projects i've been involved in
>were done in regular studios. I've gotten accustomed to the interface
>and prefer it to standard ubuntu. This is a safer os and is easier to
>use than windows. I happen to have some time off and am getting this
>thing set up as best i can before i leave again. Thanks for taking the
>time to help me by the way:-)

Searching with Google
leads to:

"making sure that the Bluetooth device is enabled in your systems BIOS"

leads to:

"Bluetooth 	None hci0" 

Perhaps you just need to enable it in the BIOS.

Maybe Ubuntu pro-audio users (I suspect many Ubuntu Studio users are
using it mainly for audio) don't use bluetooth that often, consider to
send a request to https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
if it's enabled in the BIOS, but still not working.


More information about the ubuntu-studio-users mailing list