[ubuntu-studio-users] Fwd: a couple issues with ubuntu studio 16.04.1

Eddie Coffey ecoffey57 at gmail.com
Thu Aug 18 18:11:48 UTC 2016


---------- Forwarded message ----------
From: Eddie Coffey <ecoffey57 at gmail.com>
Date: Thu, Aug 18, 2016 at 9:38 AM
Subject: Re: [ubuntu-studio-users] a couple issues with ubuntu studio
16.04.1
To: Fidget <fidgetyfrolic at derpymail.org>


I tried that with no success. the odd thing is that the pointer is still
there but invisible. I can right click and bring up a menu and the choices
are highlighted as the pointer moves across it.It only does it when you
close the lid with it running. If the lid is open and it goes to sleep, it
works fine when you wake it up. The pointer is still visible when you close
the lid and open it, until you enter your password to log back on.

On Thu, Aug 18, 2016 at 9:23 AM, Fidget <fidgetyfrolic at derpymail.org> wrote:

> I think the disappearing mouse is a known bug affecting a number of
> people. The workaround I've heard (which works for me) is pressing
> CTRL+ALT+1 and then after a second CTRL+ALT+7 and the mouse will reappear.
> (Being new to Ubuntu I don't know what exactly this does, but it appears to
> switch between a terminal and a desktop display mode or something.)
>
> On Wed, Aug 17, 2016 at 6:20 PM, Eddie Coffey <ecoffey57 at gmail.com> wrote:
>
>> i just did a fresh install of ubunti studio 16.04.1 on a dell latitude
>> E6430s laptop with i5 processor. It runs great except it doesn't recognize
>> the built in bluetooth. I can plug in a usb bluetooth dongle and it
>> configures it. If i close the lid with it running, and open it back up, the
>> cursor is visible until i log on, where it becomes invisible, whether i use
>> the touch pad or wireless mouse. I have to reboot to get it back.
>>
>> --
>> ubuntu-studio-users mailing list
>> ubuntu-studio-users at lists.ubuntu.com
>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailm
>> an/listinfo/ubuntu-studio-users
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20160818/8c57311a/attachment.html>


More information about the ubuntu-studio-users mailing list