[ubuntu-studio-users] Help with upgrade to Ubuntu Studio 16.04

Roberto Verzola rverzola at gn.apc.org
Mon Aug 8 22:59:25 UTC 2016

Since you talk of UEFI, let me relate my experience, in case it is useful for you.

I had a Kubuntu 14.04 on a bootable hard disk mounted on a USB case. I've tried it on my desktop and it booted fine, after setting the desktop BIOS to boot from USB first.

I tried it next on my laptop (Acer Aspire E14), again after setting the BIOS to boot from a USB harddisk first. It wouldn't boot. So I disabled UEFI in the BIOS (it now read LEGACY) and booted again. I got a blank screen, similar to what you describe. But since I noticed the hard disk lights blinking normally, I typed my password anyway (of course there was nothing on the screen). After a lot more blinking, I finally got the Kubuntu screen and could use the system as usual.

My interpretation: Somehow, the initial Kubuntu boot could not use the screen properly, but was otherwise working. After logging in, the windows management software got to initialize the screen properly and could now use it normally.

I don't know of course if this will work for you, but it might be worth trying.

By the way, my laptop won't boot normally with UEFI disabled. I have to reenable it in BIOS, for the laptop to boot properly from its own hard disk.



On Mon, 8 Aug 2016 13:34:24 -0400
"Henry W. Peters" <hwpeters at jamadots.com> wrote:

> >> On Aug 8, 2016, at 7:52 AM, Ralf Mardorf <ralf.mardorf at alice-dsl.net> wrote:
> >> 
> >> On Fri, 5 Aug 2016 19:07:47 -0400, Henry W. Peters wrote:
> >> :[sdd] No caching mode found
> >> 
> >> :[sdd] Assuming drive cache write through.
> > 
> > Actually this should just be warnings. After you get those messages, it
> > doesn't continue startup?
> Hi Ralf, thanks for reply.
> No, it just hangs up there... (actually, it goes to some other kind of terminal from a time out, if memory serves.
> So apparently the install did not destroy my uefi file (I have had this happen, can't even boot Windows then), grub loads, but then goes either to the state mentioned, or I can go to the Windows boot manager, & Windows.
> > 
> > Regards,
> > Ralf
> > 
> > It could be your entries in fstab. If they refer to the UUID of a partition, and that UUID has changed, but fstab is now out of date, it would need updating with the correct UUID. You can find these out by using gparted, perhaps run from a live DVD.
> > David King
> Hi David, thanks also for reply.
>  No, nothing has changed in my setups except a newer version of U.S. (if I understand you correctly), I did the upgrade from with in my previous version of Ubuntu (perhaps living dangerously, but I did check on the Ubuntu Studio web site, & saw no warning, or caution against doing this, i.e., do a fresh install, as has been the case, sometimes in the past).
> Henry

Roberto Verzola <rverzola at gn.apc.org>

More information about the ubuntu-studio-users mailing list