[ubuntu-studio-users] PC slowing down and freezing after upgrade of hardware

David King linuxman at avoura.com
Fri Mar 7 18:51:31 UTC 2014


I am running Ubuntu Studio 12.04 on my PC which I built myself. I 
recently upgraded some of the hardware, including the CPU, RAM and 
motherboard. I am using the same hard drives and the same installation 
of Ubuntu Studio.

When I boot up and if I press ESC during the splash text to see what is 
going on (such as when it is doing disk checks), I see a 
constantly-repeated error message as follows:

[first some changing numbers] hub 2-0:1.0: unable to enumerate USB 
device on port 2

and the same line appears below but the first number is 5 instead of 2, 
i.e. hub 5-0:1.0:

Today I am finding after logging into Ubuntu, that Firefox is working 
okay and then suddenly it freezes when opening a new tab, and then the 
whole PC goes very slow and is unresponsive. Pressing ALT SysRq REISUB 
does nothing. Other programs were running as well, and when it happens 
the RAM usage goes to maximum (8 GB installed) and the CPUs get busier 
(8-core 4 GHz).
The first time it happened I had to do a hard reboot.
The second time it happened the PC was still responding, but only just. 
I pressed CTRL ALT F1 to get into a console, but that was showing the 
hub 2-0:1.0: unable to enumerate USB device on port 2 message again 
repeatedly, making it impossible to log in.
Going back to the GUI via CTRL ALT F7 I then managed to close each 
window and reboot.

So is the USB device error something that could be causing it to go 
slow? Or is it more likely to be a problem with Firefox or one of its 
extensions? Or a problem with Ubuntu Studio? I plan to upgrade the new 
LTS when it comes out in April or whenever.

When everything works it works well, with the faster CPU than before it 
never goes slow, normally. I can have various programs open and lots of 
tabs open in Firefox and it handles it smoothly.

So how do I fix this, and get rid of that USB device error and with the 
PC running normally without freezing?


David King


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20140307/97494465/attachment.html>


More information about the ubuntu-studio-users mailing list