[ubuntu-studio-users] Password issues

Mike Holstein mikeh789 at gmail.com
Wed Jan 1 17:34:54 UTC 2014

On Wed, Jan 1, 2014 at 9:27 AM, Alex Armani <alex.armani at rocketmail.com>wrote:

> Hi folks, happy new year to one and all. I've got a couple of issues that
> I need help with with my 'buntu installation.
> 1. Can only log in as guest, and need to remove the propriety drivers. I
> was having issues with my external monitor only going up to 1024 * 768
> whereas get 1280 * 1024 on the Windows 7, so I tried the propriety drivers,
> but then it wouldn't boot at all. So I can ctrl alt f2 and enter passord so
> can get root shell. So I need a CLI command to remove the propriety
> drivers, and need to sort the password issues out. I had this prob before
> but managed to fix it put cannot remember how. So I can get root shell,
> just can't login and change any settings and don't really wanna go the
> create new user root etc Running Gnome 3

you can get a "root shell" at login, from the grub menu, which, if hidden,
can be shown by pressing shift at boot..

you likely dont have a password issue at all, but, an issue in your user's
config that you have broken, and its causing the session not to load, and
*appearing* as a bad password. you can test the user password in a tty..
"To get to the TTY terminals 1-6, use the keystroke ctrl + alt + F1-F6
respectively (Alt+F7 will get you back to your graphical login)."
..if you are able to login with your username and password there, then you
have no password issues, and it is in fact something broken in your user
config, likely from setting up gnome3, or trying to. you can then move on
to removing whatever it is in the user's /home that is causing the issues..
what do i usually do in this scenario? well, there really is no reason to
just delete things til im sure they are problematic. i will usually move
the ~/.config directories and all contents out of the user's /home and test
login again. if all is well, and im not missing anything major, i'll just
leave it alone.. if im missing something i want, i'll put it back and test
(and repeat if necessary).
as for the proprietary driver issue, i would look from a live CD or the
recovery console, or TTY for an /etc/X11/xorg.conf that may have been put
in place. otherwise, you are not sharing enough information to get help
with that, and you are not specifically asking for help with that. i would
need to know the graphics chip and exactly what you tried to do and exactly
how and what you have done since then. i would want to know about any
tty's, etc...

the resolution and support on the windows side is irrelevant. the graphics
card vendor is supplying you in windows that support, and they are always
welcome and encouraged to supply you with the same support in linux.

it may be more constructive to come here *before* trying *anything* and
start with something like, "how do i increase the resolution of my external
monitor connected on this specific brand machine with this specific brand
graphics?", in which we can discuss what graphics driver may or may not
help with that, or what custom xorg.conf may or may not help.. or, in fact,
how it may or may not be easily possible to do so.

i find it helpful to keep (when im learning an operating system that the
vendor has not explicitly promised support for) a smallish partition
mirroring the os i have installed. i test things there before doing it on
my production machine. i'll just test normal upgrades there.

cheers and good luck!

> aha, tia from Alex.
> --
>  Alex at Armani.PM
> Www.Armani.PM
> tB.xx
> --
> Acer Aspire 5551: AMD Athlon P320 (2.1 GHz), 3GB RAM, ATI HD 425o
> Graphics.
> 64bit Windows 7 Home Premium, 64bit Ubuntu Studio 13.1o, 32bit Lubuntu
> 13.o4
> ''I am what I am, because we are what we are.''
> --
> ubuntu-studio-users mailing list
> ubuntu-studio-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users


mikeholstein.info <http://www.mikeholstein.info/>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20140101/8b1a73f3/attachment-0001.html>

More information about the ubuntu-studio-users mailing list