brushes for Gimp

Mike Holstein mikeh789 at gmail.com
Sun May 26 02:20:46 UTC 2013


On Sat, May 25, 2013 at 9:43 PM, Pete Wright <pnwright at gmail.com> wrote:

> Thanks, Andy et al!
> Never thought to look for the actual download link over there; thought
> those were just for advertised pdf readers and such.
> I will calm down now.
> Have a nice weekend, all.
> Pete
>

hey pete!..  will make a few suggestions for you which i hope will help...

think about how long you used "paintshop pro" or whatever software you were
using before "as-is".. try and use the GIMP "as-is" for a while, and get
used to it... a few weeks or months even..

try asking more specific support venues, such as a gimp irc channel
http://www.gimp.org/irc.html or mailing list
http://www.gimp.org/mail_lists.html ..also, if you are having issues with
something at a site such as devian art, ask them.. we dont have anything to
do with the creation or support of 3rd party software at external sites,
unless one of the list volunteers says they are a part of the 3rd party..

cheers and good luck.. and keep in mind, the GIMP is free.. free of cost,
and free as in open.. *anyone* can create a brush or an add-on or an extra
package, or give a suggestion about what cool things it can do. that doesnt
mean its true, or that the add-on works, or is actually available.. nor is
anyone guaranteeing anything in the way of its availability or stability...
stick with stock as much as you can in the beginning



>
>
> On Sat, May 25, 2013 at 6:28 PM, VE4PER/ Andy <ve4per at hotmail.com> wrote:
>
>>  I managed to get a couple of brush sets from those links. I found the
>> link that worked was on right hand side about 1/3 way down the page simply
>> click the word "Download"
>>
>> worked for Gimp 2.6 as well just extract the files and copy to the hidden
>> gimp brushes folder in ur linux home folder.
>>
>> Haven't tried photshop elements yet to see if they work there.
>>
>>
>> On 26/05/13 02:22, Pete Wright wrote:
>>
>>    Please note that in all the previous mewling and whining I have
>> confused using torrent and just clicking download links.
>>  Neither is working for me.
>>  I keep hearing about all this great stuff that is available for Gimp,
>> but I can't download so much as a logo.
>>  Good thing I know how to make my own brushes -- I can just sit
>> cross-legged here in the corner and make my own while the rest of you play
>> nicely together.
>>  Sheesh!
>>  Pete
>>
>>
>> On Sat, May 25, 2013 at 6:18 PM, Pete Wright <pnwright at gmail.com> wrote:
>>
>>>     Nothing seems to actually be downloading.
>>>  Well, one of my attempts got me something with a .gbr extension, but
>>> putting it in my gimp2.8 brush folder doesn't seem to have made any
>>> difference.
>>>  I click on the links at deviantart and nothing seems to happen.
>>>  I suppose there is some way to search for brushes on torrents so I can
>>> use transmission, but I don't know how to do that, either.
>>>  The instructions at Lifehacker say "just search."
>>>  How do you search in transmission? I just know how to start it from a
>>> seed; a seed I download in the usual manner.
>>>  I disabled noscript in Firefox and when that didn't help I installed
>>> and tried Chromium. No Joy.
>>>  Am I cursed?
>>>  Pete
>>>
>>>
>>> On Sat, May 25, 2013 at 6:07 PM, Matt Wheeler <m at funkyhat.org> wrote:
>>>
>>>> On 25 May 2013 23:33, Pete Wright <pnwright at gmail.com> wrote:
>>>> > Almost through the process of getting weaned from PaintShopPro after
>>>> many
>>>> > happy years with it.
>>>> > Now I can do pretty much everything in Gimp I could do with PSP.
>>>> > I can make my own brushes and use them.
>>>> > But so far I can't get any of the zillions of free brushes from sites
>>>> like
>>>> > Noupe.
>>>> > How do I get a set of brushes using Transmission?
>>>>
>>>>  Transmission is a program specifically for using bittorrent. If you
>>>> have downloaded a file that is not a .torrent file you don't need to
>>>> use Transmission, you already have the file you want.
>>>>
>>>> > Madly right and left clicking the various links (my usual last resort
>>>> when I
>>>> > don't know what I am doing) yields no joy.
>>>> > I use Transmission for getting iso files, etc. so I know it works.
>>>> > NoScript is often the fly in the ointment, but even with "temporarily
>>>> all
>>>> > this page" I am getting nothing.
>>>> > What obvious thing that everybody else knows by osmosis or instinct
>>>> (yes, I
>>>> > am feeling sorry for myself!) am I missing?
>>>>
>>>>  Perhaps the file you have downloaded is an archive of some sort (zip,
>>>> rar, gz etc.) that you need to uncompress. I'm not sure exactly which
>>>> tool you would use to do that in xfce (the desktop environment that
>>>> ubuntustudio uses), but you might be able to just right click on it
>>>> (in your downloads folder) and click "extract here" or something
>>>> similar.
>>>>
>>>> --
>>>> Matt Wheeler
>>>> m at funkyHat.org
>>>>
>>>> --
>>>> Ubuntu-Studio-users mailing list
>>>> Ubuntu-Studio-users at lists.ubuntu.com
>>>> Modify settings or unsubscribe at:
>>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>>>>
>>>
>>>
>>
>>
>>
>>
>> --
>> Ubuntu-Studio-users mailing list
>> Ubuntu-Studio-users at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>>
>>
>
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>
>


-- 
MH

mikeholstein.info <http://www.mikeholstein.info/>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20130525/3033de1f/attachment-0001.html>


More information about the Ubuntu-Studio-users mailing list