Problem installing Ubuntu Studio

leo leokn at yahoo.com
Wed May 22 06:11:08 UTC 2013


I run Ubuntu Studio 13.07, 64 bit ("raring") I went through similar problems; I'n not a Linux expert but I'll share what I did...it hopefully may help.
1) When you said you checked for errors, I found out (by Googling for answers) that clicking the "check for defects" button was not enough. I went to the Ubuntu Installation instructions on the
 Ubuntu website and it had instructions for the best way to error check using what they call "checksums".
2) I too, had to be patient...lots of times, on various installs (I've tried several different distros, and Ubuntu Studio is my favorite--I do lots of Photography and guitar related stuff.
    So, many times, I have discovered that-unlike my experiences with Microsoft Windows-there isn't an hour glass or progress bar showing what's going on. But I DO hear the hard drive working.
    And, yes, patience paid off. Good luck; I'm glad to help if I can. Just remember, I am not a professional Ubuntu user. There is a learning curve....my daily morning meditation helps a lot.
~Cheers, Leo




________________________________
 From: Abhayadev S <abhayadevs at gmail.com>
To: hwpeters at jamadots.com; Ubuntu Studio Users Help and Discussion <ubuntu-studio-users at lists.ubuntu.com> 
Sent: Tuesday, May 21, 2013 11:48 PM
Subject: Re: Problem installing Ubuntu Studio
 


do you have any special gfx card? if possible try installing without live it might also wroks sometime... also did it show any message eon screen?


Regards,

Abhayadev S
http://sites.google.com/site/abhayadevs



On Wed, May 22, 2013 at 9:09 AM, Henry W. Peters <hwpeters at jamadots.com> wrote:

Hi,
>
>I have been, in the interest of doing audio/graphic works, for the past few years, running Debian Squeeze. Having some various problems there presently, so I am seriously considering trying U.Studio (again). Made the Live DVD... got it to start, tested for defects, was ok, tried to try Ubuntu Studio with out installing...  does the dot changing color routine for a bit... screen goes to dark, then brightens, then dark, over & over (& when it does brighten, there is an arrow cursor, which I can move around with my mouse). Now I have only let it do this perhaps 8 or 10 minutes (?), but since there are no indications of any real activity (my led for hard drive, nor DVD player, does not blink), seems like something may not be going correctly... (of course, since I'm not familiar, really w/ this system, as of recent... could be I'm just impatient, or too dang insecure?).
>
>Any help, or advice would be welcome.
>
>Thanks in advance.
>
>Henry
>
>P.s., I'm running a Mobil AMD Athlon XP-M processor 3000+ with 1.5 GiB memory
>
>
>-- 
>Ubuntu-Studio-users mailing list
>Ubuntu-Studio-users at lists.ubuntu.com
>Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>

-- 
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users at lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20130521/812e3806/attachment.html>


More information about the Ubuntu-Studio-users mailing list