new to Ubuntu Studio

Ralf Mardorf ralf.mardorf at alice-dsl.net
Mon Jan 28 20:09:05 UTC 2013


Hi :)

I'm using Ubuntu Studio 10.04 and Ubuntu 12.10, since Ubuntu Studio
12.10 does cause more issues, than Ubuntu 12.10 does. I recommend to
install Ubuntu Studio 12.04.

For Ubuntu Studio with Xfce you can remove pulseaudio. If you want to
get rid of pulseaudio for GNOME 3, than build a dummy package with
equivs http://www.debian.org/doc/manuals/apt-howto/ch-helpers.en.html
it's easy to do and doesn't cause an issue. You also could build the
gnome-settings-daemon with pulseaudio disabled, I guess this is the only
part of GNOME with the hard dependency.

Regards,
Ralf




More information about the Ubuntu-Studio-users mailing list