[ubuntu-studio-users] apt-get: Data wont be removed on purge and autoremove

Mike Holstein mikeh789 at gmail.com
Sun Dec 22 16:51:34 UTC 2013


On Dec 22, 2013 3:30 AM, "Set Hallstrom" <sakrecoer at gmail.com> wrote:
>
> On 2013-12-22 06:21, Mike Holstein wrote:
> > That's the question. Is it the package manager? Or the third party, non
> > repo packages?
>
> For the information Synaptic didn't work better, nor does the software
> manager. I do not use aptitude but i could try it. Let me know what i
> can do to find out whats going on and i will report back.
>

Test some supported repo packages with the package managers you are
concerned about. If those officially supported packages work as expected,
entertain the idea that the issue is with the packages themselves that are
not provided by, or officially supported by this community. I'm this case,
report and seek support with the maintainers or creators of those specific
packages or the support community involved. Cheers

Holstein

> Thanks,
> Set
>
> --
> Set Hallstrom
> AKA Sakrecoer
> http://sakrecoer.com
>
> --
> ubuntu-studio-users mailing list
> ubuntu-studio-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20131222/bd7dbfbd/attachment.html>


More information about the ubuntu-studio-users mailing list