[ubuntu-studio-users] GLX problem

David King linuxman at avoura.com
Sat Dec 7 21:45:53 UTC 2013


On 07/12/13 21:13, Mike Holstein wrote:>
>
> Try booting an older kernel. Make sure you have necessary drivers 
> installed. It has nothing to do with flash...
>
> >
> >
>


Thanks, I did just that and all my GLX screensavers/programs are working 
again.

I was using Kernel Linux 3.2.0-56-lowlatency and then it was updated 
yesterday to Kernel Linux 3.2.0-57-lowlatency and then the GLX problems 
started, so I have now booted into Kernel Linux 3.2.0-56-lowlatency again.

Do you think that there is a bug in the later kernel?


David K
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20131207/121ff955/attachment.html>


More information about the ubuntu-studio-users mailing list