Firewire Issues Solved

Brian David beejunk at
Fri Nov 16 07:07:43 UTC 2012

I should clarify: I had already been a member the 'audio' group, and my
firewire had been working until today's update, after which it was broken.
Then I had to add myself to the other groups to get it working again. I
couldn't tell you why it was necessary, but in this case it worked.
On Nov 15, 2012 11:57 PM, "Brian David" <beejunk at> wrote:

> I was happy today to see that the -lowlatency kernel had been updated for
> 12.04 LTS.  However, after the kernel was installed, I discovered that JACK
> no longer connected to my firewire interface.
> In the end, I was forced to use an old-school solution: add myself to the
> 'disk' and 'video' groups, as well as the 'audio' group (of which I was
> already a part).
> So if any of you find you now have trouble with firewire,this may help you
> out.
> --
> -Brian David
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Ubuntu-Studio-users mailing list