Problem burning to DVDs

David King linuxman at avoura.com
Wed Nov 14 12:12:20 UTC 2012


I am having a problem burning to DVDs. I am using Ubuntu Studio 12.04. I 
previously used 10.10 and it worked fine in that, mostly using Nero 
Linux 3.5.1.

I did a clean installation of Ubuntu Studio 12.04, which comes with 
Brasero. I also installed Nero Linux 3.5.1.

When I try to burn using Nero Linux it just fails and cannot even 
display the error message, as it cannot find the error message.

When I try with Brasero, sometimes it works, and sometimes not. Although 
each time I burn, it says I have to manually eject the disc as the 
software could not do it, it does not say why. I then eject the disc and 
reinsert it. Sometimes it then tells me it completed, and sometimes it 
tells me there was an error and the files were corrupted. If it was 
okay, the disc works okay, and if it says corrupted, then it cannot be 
read.

I am burning JPG images to a DVD. I have tried DVD-RW and DVD+R. The 
drive supports many formats of DVD and CD to burn to.

Any ideas what the problem might be? Like I said, it worked okay in 
Ubuntu Studio 10.10 using the same hardware and the same Nero Linux.


David King


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20121114/5b523730/attachment.html>


More information about the Ubuntu-Studio-users mailing list