LaCie LightScribe Labeler

Ralf ralf.mardorf at alice-dsl.net
Tue May 24 06:14:49 UTC 2011


Strange the LaCie LightScribe Labeler runs even under 64-bit Suse 11.2
without any issue. I tried to use it for 32-bit Maverick, but I always
get "printing requires root privileges". I also started the app by sudo.

So I need to boot Suse, to lightscribe the Ubuntu Studio Natty DVD :(.

It's not the only issue regarding to proprietary stuff on Ubuntu.

Is there any policy I need to set?

Ralf




More information about the Ubuntu-Studio-users mailing list