Tascam us-122 (non L!): the lights are ON, but no sound.

Giuliano Braglia forevergyl at gmail.com
Sun Mar 6 20:32:40 UTC 2011

Hello. I hope I'm doing it properly...

I just got this US122 (used) and I can't get it working. Googling around and
trying for days, I haven't been able to solve the issue.

Let's start from the beginning: I have got Lucid, and I used an italian
guide to set the kernel rt and the programs. Then I proceded, using a guide
on the web, to set up the card. It wasn't hard to succeed in make it blink
(the "usb" light), and make the system recognize it (in the audio
preferences I actually can see it, although it sometimes has input/output
and sometimes only input...)

The problem: as soon as I select it as output, I hear no sound. Say, in the
audio player, if I select the card as output and then I press play, it
doesn't play (not only is it silent, but it stands still).

As input, the sound recorder doesn't start, and I get no input level.

That's all... i tried a lot of things. I'm in contact with a Casey ( :) )
who says that he is working with it, and I'm waiting for his response. I
already tried to uninstall and reinstall alsa packages. Now I'm writing

p.s.: it works with another O.S., something ugly with some strange name like
Windows (seven...).


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20110306/757a7623/attachment.html>

More information about the Ubuntu-Studio-users mailing list