Muse

Ralf Mardorf ralf.mardorf at alice-dsl.net
Mon Sep 13 12:17:22 BST 2010


On Mon, 2010-09-13 at 13:09 +0200, Vincent Jousse wrote:
> Le 13/09/2010 12:58, Ralf Mardorf a écrit :
> > On Mon, 2010-09-13 at 12:31 +0200, Vincent Jousse wrote:
> >    
> >> Hi All,
> >>
> >> I'm a Muse (http://www.muse-sequencer.org) user and I use some VSTi
> >> instruments thanks to DSSI-VST. But to have all this working, I need to
> >> compile Muse with enable-dssi and enable-osc options.
> >> I would like to know who makes the versions we can find in the ubuntu
> >> repository ?
> >> My goal is to use the ubuntu repository version instead of compiling my
> >> own version.
> >> Do you think it is possible to have these option activated for next
> >> release ?
> >>
> >> Vincent
> >>      
> > I'm not the person you are asking for, but note that VST support needs
> > the free open source, but proprietary Steinberg headers. There are Linux
> > headers too, but AFAIK Steinberg headers are still needed for a lot of
> > VSTs. I guess you need to compile it yourself.
> >
> > Ralf
> >
> >
> >
> >    
> I just want to have DSSI support in Muse, I can manage everything else.
> 
> Vincent

Pardon, I did misunderstand you. Is Muse provided by the Ubuntu
repositories < version 1?
'The MusE sequencer added full DSSI support with version 1.0.'
http://dssi.sourceforge.net/

I always had bad luck with Muse, tried to use it, because I'm not fine
with Rosegarden, but Muse never worked, so I'm using Qtractor.





More information about the Ubuntu-Studio-users mailing list