trying to run my firepod

Mike Holstein mikeh789 at
Sun Oct 31 14:08:46 GMT 2010

On Sun, Oct 31, 2010 at 9:51 AM, mentoj dija <mentoj_dija at> wrote:

> On 31.10.2010 01:58, Gerhard Lang wrote:
> > Single xruns may happen even with very high latencies just after
> > startup of an application, but not in a running setting. Intolerable
> > loss of performance may be caused by crashed and zombified jackd or
> > other audio applications.
> > Esp. in the setup phase often jackd instances persist, so have a look
> > into system monitor/processes and kill them if those are there.
> > Some devices run better with periods/buffer 2, not 3.
> > Look here for adjusting cpufrequency:
> >
> > Easiest way is using gnome-applets, just right click into a panel.
> > I'd not recommend switching to lowlatency or realtime kernels in this
> > state of progress; these later will save you the last reachable 5% of
> > latency, but not give you the basic functions.
> >
> ok, this x-runs are not caused by single application starts. and i even
> get xruns when i just run jack and nothing else. i mean, what the heck?
> ok. i consider to install the rt-kernel. but its gone, aint? of course,
> i could compile it by my own, but i know, i cant do it. it would be the
> first time, that compiling by myself would go right. so, i think about
> downgrading to 10.04. what is ok, because i dont use the
> studio-installation for my daily work. i tried a buffer of 2 and 4, but
> the same result. any other suggestions? if not, i continue with 10.04.
> just hope, that the firewire-driver is part of this version. my last
> perfectly working installation of US was 8.04 ;-)
> thanks for the help
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users at
> Modify settings or unsubscribe at:

i am running 10.04 lucid LTS with added (lucid has linux-rt in
the repos, and falks PPA has the realtime kernels from )... the presonus firepod works
great for me even at lower latency settings... i can usually push to
1.2msecs if needed, and around 5msecs is very stable... i run both an
ubuntustudio 64bit install, and a 32bit vanilla ubuntu install that i added
some ubuntustudio metapackges to... both have falks PPA added...

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Ubuntu-Studio-users mailing list