Upgrade to 10.04; still no CD/DVD drive[solved]

Kenneth Koym koymkg at gmail.com
Fri May 28 14:50:41 BST 2010

Paul, can't follow this instruction w/o more; going from places>computer, I
find the following: computer:///750%20GB%20Hard%20Disk.drive
Apologies, have a meeting in minutes from now... Back later to try the work

On Thu, May 27, 2010 at 11:57 PM, Paul DeShaw <pauldeshaw at gmail.com> wrote:

> Hi,
> A miracle happened. Sort of.
> I noticed that I had forgotten to turn off my computer last night.
> When I unlocked the screen, I saw a tab open to this page:
> https://answers.launchpad.net/ubuntu/+question/49921
> I can't find a reference to this link in any of the mail on this
> topic; if you sent it, please say so.  Or not; it's sort of cool to
> believe it just appeared from nowhere.  Ubuntu shall provide.
> Anyway, the above link has a workaround: change the jumper from
> "slave" to "cable select", which AFAIK should be the wrong setting,
> but it works.  I have not tested burns yet, but it does play a CD.  It
> also does not appear in the menu under Places. Navigate to
> Places>Computer, and it is in the file browser window that opens.
> I am still working with the ubuntu-studio-developers folks in case
> they want to patch something so the jumper change is not necessary.
> Thanks for your help,
> Paul in Seattle
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20100528/c6b1948d/attachment.htm 

More information about the Ubuntu-Studio-users mailing list