Upgrade to 10.04; still no CD/DVD drive[solved]

Paul DeShaw pauldeshaw at gmail.com
Fri May 28 05:57:50 BST 2010


A miracle happened. Sort of.

I noticed that I had forgotten to turn off my computer last night.
When I unlocked the screen, I saw a tab open to this page:


I can't find a reference to this link in any of the mail on this
topic; if you sent it, please say so.  Or not; it's sort of cool to
believe it just appeared from nowhere.  Ubuntu shall provide.

Anyway, the above link has a workaround: change the jumper from
"slave" to "cable select", which AFAIK should be the wrong setting,
but it works.  I have not tested burns yet, but it does play a CD.  It
also does not appear in the menu under Places. Navigate to
Places>Computer, and it is in the file browser window that opens.

I am still working with the ubuntu-studio-developers folks in case
they want to patch something so the jumper change is not necessary.

Thanks for your help,

Paul in Seattle

More information about the Ubuntu-Studio-users mailing list