Motherboard compatibility - AMD

laurent.bellegarde laurent.bellegarde at free.fr
Mon May 10 08:10:21 BST 2010


Hi all,

nice to see that you have found a solution for your install.

I'll keep your excellents tests infos for all the futur users.

Thank's,

Laurent
lprod.org

Fernando Gomes wrote:
> I've used the article https://wiki.ubuntu.com/DebuggingACPI to try to
> debug the ACPI problem, and the results were the following:
>
> acpi=off - Working, as I told in the previous email
> acpi=ht - Also working
> pci=noacpi - Also working
> acpi=noirq - Also working
> pnpacpi=off - This is the only one that keep the same problems (slow
> mouse, etc.)
> noapic - Working
> nolapic - Working
>
> So, only the pnpacpi=off has the previous problems. The only
> conclusion I can get is that the problem is not related to the plug
> and play code, but I can't figure from the previous results how to
> narrow down the problem, since every other variant works.
>
> It also seems that using nolapic I have more processing reported by
> the jack control (always using the same applciations open and playing
> the same drum track on hydrogen, I have a value between 2.2% and 2.5%
> with all the ACPI options except with nolapic where the values are
> between 2.6% and 3%
>
> Fernando
>
> On Sat, May 8, 2010 at 11:37 PM, Fernando Gomes <f.m.gomes at gmail.com> wrote:
>   
>> Hi all and thanks for the tips. The problem seems to be solved (at
>> least until now) using the option acpi=off. I'm writing this message
>> on the rt kernel on the same machine that locked up only a few moments
>> after booting, now it is working for about one hour, running jack,
>> ZynAddSubFx, Rosegarden, Hydrogen and Rackarrack. Once again thanks
>> for your advice.
>> I've tried to look for a newer bios version for this board but I'm
>> already using the latest version. How this acpi=off option will impact
>> on the system performance? I will make some more tests using
>> alternative acpi configurations tomorrow and I'll let you know the
>> results.
>>
>> Best regards
>>
>> Fernando
>>
>> On Sat, May 8, 2010 at 2:07 PM, Scott Lavender <scottalavender at gmail.com> wrote:
>>     
>>> On Sat, May 8, 2010 at 5:44 AM, Roy Damen <roydamen at gmail.com> wrote:
>>>       
>>>> Dear John,
>>>>
>>>> On my machine i had a similar problem with rt. After more than 1,5 year of
>>>> searching, trying out and lots of help with explanation on the ubuntuforums
>>>> i discovered that it was this BIOS setting that must be turned off: IOAPIC
>>>> It seems that ubuntu can manage  this by itself(if i understood correctly) I
>>>> bet this solves your problem too!
>>>>
>>>> 2010/5/7 jONE <producjohns at gmail.com>
>>>>         
>>>>> Hi Fernando I've got an AMD Athlon 64 X2 4000+ processor too and had
>>>>> problems with the RT kernel since I first installed 8.04 onwards. I tried
>>>>> pretty much everything until a few days ago, when I simply "loaded optimized
>>>>> settings" on my BIOS and believe it or not, no mouse delay and no hanging at
>>>>> all. My hammerfall soundcard's delay <10ms recording 16channels. I honestly
>>>>> don't know what setting in the BIOS messed it up since "optimized settings"
>>>>> or "default settings" options don't specify much and I've tweaked the thing
>>>>> so many times I lost track of what the original setting was! Maybe give that
>>>>> a try?
>>>>> Good luck!
>>>>>
>>>>> John
>>>>>           
>>> I remember several years ago there were some problems with peoples systems
>>> acting sluggish or freezing with the -rt kernel during Hardy.  If I remember
>>> correctly it had to do with acpi, although I cannot find any of those emails
>>> on the mailing list.
>>>
>>> However, I did find a Ubuntu Studio review by Dave Phillips that also
>>> mentions the acpi situation:
>>> http://www.linuxjournal.com/content/judgement-day-studio-dave-tests-ubuntu-studio-904
>>>
>>> Also, this 64Studio forum posts discusses it a little more:
>>> http://www.64studio.com/node/1111
>>>
>>> Hope this helps.
>>>
>>> ScottL
>>>
>>> --
>>> Ubuntu-Studio-users mailing list
>>> Ubuntu-Studio-users at lists.ubuntu.com
>>> Modify settings or unsubscribe at:
>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>>>
>>>
>>>       
>
>   




More information about the Ubuntu-Studio-users mailing list