U-Stu Karmic can't find CD/DVD drive

Paul DeShaw pauldeshaw at gmail.com
Wed Feb 3 04:11:45 GMT 2010


I finally upgraded from Hardy about a month or two ago.  I now have a
multimedia content creation system that cannot read or write optical media.
I consider this sub-optimal.

When I go to Places>cdrom0, a window pops up that says:

*Unable to mount cdrom0

*mount: special device dev/scd0 does not exist

The drive is an HP dvd840. I can boot live cd's from the device, I used it
to upgrade to Karmic.  It worked fine in Hardy.

In my Googling, I came across the same error back in Intrepid--in Launchpad,
the bug was closed due to inactivity without being resolved.  I also noted
the exact same error being reported for Karmic on the Ubuntu forums; the
original poster gave up, but someone then wrote in that he replaced his IDE
optical drive with a SATA one, which then worked.  I think it would be
better if people could use what they have, either IDE or SATA.  I am willing
to file a bug, but first I wanted to see if anyone here has a solution.

What other information do you need to find out what's going on?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20100202/fc502fd5/attachment.htm 

More information about the Ubuntu-Studio-users mailing list