Trouble with wireless setup

mischa falkenburg because_productions at myfairpoint.net
Mon Apr 19 19:52:42 BST 2010


kirko birilli wrote:
> hoi mischa,
> but what happened to your wireless connection?which device you 
> got?ralink,netgear or what?did upgrading solve your problem?
> wireless stuff,jajaja.got a new rt3090 card which hasn't got monitor 
> mode.will downgrade to rt73.
> cheers
> shen
>
> --- On *Fri, 16/4/10, mischa falkenburg 
> /<because_productions at myfairpoint.net>/* wrote:
>
>
>     From: mischa falkenburg <because_productions at myfairpoint.net>
>     Subject: Re: Trouble with wireless setup
>     To: "Ubuntu Studio Users Help and Discussion"
>     <ubuntu-studio-users at lists.ubuntu.com>
>     Date: Friday, 16 April, 2010, 1:44
>
>     Rolf Krüger wrote:
>     > Hello Mischa,
>     >
>     > mischa falkenburg wrote:
>     >   
>     >> Here's the latest -
>     >> On another box I was able to download the .iso file for 9.04,
>     and did
>     >> the install...I think maybe not. When the install was at the
>     point to
>     >> eject the disk and boot, there was the dreaded Error 18.
>     >> What to do next?
>     >>
>     >> Mischa
>     >>     
>     > If the forum thread does not help:
>     >
>     > One trick I did earlier when I ran into such probs, was using a
>     windows
>     > boot disk in order to rewrite the mbr (U can find how to do this on
>     > google) and then booted from the linux-cd again, using the option
>     > "Install Grub/Bootmanager" or "Repair broken installation" or
>     st. like that.
>     >
>     > Pretty sure, it´s because there has been an older grub sitting
>     in your mbr.
>     >
>     >
>     > regards
>     > rolf
>     >
>     >
>     >   
>     Thanks for the help guys.
>     It WAS an mbr issue. I removed the older 8.04, and used the dvd as a
>     recovery disk, re-installing grub to the mbr.
>     All is well.
>
>     Mischa
>
>     -- 
>     Ubuntu-Studio-users mailing list
>     Ubuntu-Studio-users at lists.ubuntu.com
>     </mc/compose?to=Ubuntu-Studio-users at lists.ubuntu.com>
>     Modify settings or unsubscribe at:
>     https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>
>
The answer is at the bottom of your post...
In addition - now using 9.10
M.



More information about the Ubuntu-Studio-users mailing list