Karmic installed, mouse problems

Daniel techknow at internalkernel.com
Tue Nov 10 17:15:56 GMT 2009

Hi John,
> Thanks for the tips! I managed to install Karmic by de-selecting all UBS
> packages, including audio.
> I'm shocked that I still have problems with this new version too!
> Without anything enabled (nvidia proprietary drivers, any software
> installed) I get a sluggish mouse! (its a logitech laser, wireless)
> I checked to see if the whole system was sluggish but processes are not
> eating up CPU and keyboard is responsive.
> Anyone know why the mouse is acting weird? I've had it before in UBS but
> never on the generic kernel. I've googled the problem but no real
> solutions found.
I was having a similar problem recently on a desktop install. My problem 
was resolved by moving a wireless router that was near the computer to 
the other side of the room. I have been using a Logitech VX Nano 
wireless mouse, which operates at the 2.4ghz freq; along with bluetooth 
and wifi. By moving the mouse receiver to the front of the case instead 
of the rear and moving the wireless router across the room, the problem 

If that doesnt help, perhaps there are some log entries that are coming 
up? It may also be productive to go through Xorg.0.log to look for 
errors or duplicate entries perhaps. I'll assume you've gone through the 
basics of trying a different mouse - and wired compared to wireless.

> Many thanks!
> John
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20091110/7f0bcaa3/attachment.htm 

More information about the Ubuntu-Studio-users mailing list