Karmic doesn't install

mark mark at aktivix.org
Fri Nov 6 11:39:01 GMT 2009


Hi John,

john wrote:
> In the middle of the installation, when installing the applications, the
> process stops and a red screen shows up saying installation failed, even
> before I can install grub2.
> I've tried both the 32bit and the amd64bit versions of the dvd and both
> fail! It's never happened to me before with previous installations!
> Anyone have the same problem? 

Yes, I had the same problem. In my case, the failure was due to the
ms-ttf-corefonts installer trying to download fonts when I hadn't
configured a network connection.

The solution in my case was to repeat the failing step of the
installation twice (only took a few seconds - I don't know why that
worked) which allowed then after the install was complete and my network
was configured, "sudo dpkg --configure -a"

HTH,
Mark

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 260 bytes
Desc: OpenPGP digital signature
Url : https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20091106/decc5549/attachment.pgp 


More information about the Ubuntu-Studio-users mailing list