Java fails

Joan Quintana joan_quintana at yahoo.com
Fri May 8 18:03:57 BST 2009


I tried to compile java programms in different situations, and fails in a clean Ubuntu Studio Jaunty. I tried two different hard disks, I tried with and without update Jaunty after installation, I tried compiling from console and from Eclipse.

I install from the repos:

$ sudo apt-get install sun-java6-bin 
$ sudo apt-get install sun-java6-jdk

and a innocent command like

$ javac -version

hangs my computer.

I worked a month ago with Jaunty beta (not UStudio) and I worked properly.

Joan Q
http://wiki.empresalibre.org


--- On Fri, 5/8/09, laurent.bellegarde <laurent.bellegarde at free.fr> wrote:

> From: laurent.bellegarde <laurent.bellegarde at free.fr>
> Subject: ubuntu studio official logo in svg ?
> To: "Ubuntu Studio Users Help and Discussion" <ubuntu-studio-users at lists.ubuntu.com>
> Date: Friday, May 8, 2009, 3:13 PM
> Hi all,
> 
> to complete the creation of new free movie in 720p made
> with free 
> software under UBS, I need to have officials Ubuntu Studio
> logos in SVG 
> to have a full resolution for HD video editing in
> inkscape/gimp/cinelerra.
> 
> Where can I found them ?
> 
> Thank's
> 
> Laurent,
> lprod.org, France
> 
> -- 
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users


      



More information about the Ubuntu-Studio-users mailing list