Jaunty Real Time Kernel fails immediately

Fernando Gomes f.m.gomes at gmail.com
Thu May 7 23:58:34 BST 2009


On Thu, May 7, 2009 at 11:56 PM, Fernando Gomes <f.m.gomes at gmail.com> wrote:
>>
>>> I get this warning when I install the kernel and when I install some
>>> other packages. It is related with nvidia-common, but I don't have any
>>> nvidia hardware (chipset or graphic card) on this PC... Perhaps it can
>>> be solved removing some option on the kernel?
>>>
>> Just reinstall the fglrx driver, or better still install the radeonhd
>> driver.
>
> I've tried to reinstall the fglrx driver and X doesn't show up with RT
> kernel (works well with plain kernel)
> I also tried to install the radeonhd driver but I don't know how to
> activate it, is it in X configuration?
>
> Fernando
>
Just to add my Xorg.log file
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Xorg.0.log.old.tar.gz
Type: application/x-gzip
Size: 7040 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20090507/7ce0a5fe/attachment.bin 


More information about the Ubuntu-Studio-users mailing list