Jaunty Real Time Kernel fails immediately

Fernando Gomes f.m.gomes at gmail.com
Thu May 7 09:13:58 BST 2009

>> I have the same warning I get from Luke kernel related to nvidia in
>> the postbuild script (that occurs also when I install new packeges
>> using apt-get). I rebooted and it also worked well (seems similar to
>> Luke kernel in the short tests I made, still didn't make any audio
>> tests).
> - From what you have said, yours and Luke's (and mine for that matter)
> should be nearly identical.

Thanks Gustin!

The warning I get (both for Luke kernel and the one I built) is the following:

Updating /boot/grub/menu.lst ... done

Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/dkms
run-parts: executing /etc/kernel/postinst.d/nvidia-common
run-parts: /etc/kernel/postinst.d/nvidia-common exited with return code 20
Failed to process /etc/kernel/postinst.d at
/var/lib/dpkg/info/linux-image- line 1186.
dpkg: error processing linux-image- (--configure):
 subprocess post-installation script returned error exit status 2

I get this warning when I install the kernel and when I install some
other packages. It is related with nvidia-common, but I don't have any
nvidia hardware (chipset or graphic card) on this PC... Perhaps it can
be solved removing some option on the kernel?

Thanks again


More information about the Ubuntu-Studio-users mailing list