Ubuntu-Studio-users Digest, Vol 25, Issue 5

Danesh Mirza daneshmirza at gmail.com
Tue May 5 12:40:25 BST 2009


HI

my computer,s had hard trojen .

help me.
my software biose is old.

On 5/5/09, ubuntu-studio-users-request at lists.ubuntu.com
<ubuntu-studio-users-request at lists.ubuntu.com> wrote:
> Send Ubuntu-Studio-users mailing list submissions to
> 	ubuntu-studio-users at lists.ubuntu.com
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
> or, via email, send a message with subject or body 'help' to
> 	ubuntu-studio-users-request at lists.ubuntu.com
>
> You can reach the person managing the list at
> 	ubuntu-studio-users-owner at lists.ubuntu.com
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Ubuntu-Studio-users digest..."
>
>
> Today's Topics:
>
>    1. Re: Away For Now... (Fernando Gomes)
>    2. m-audio ozone (Yvan Vander Sanden)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 4 May 2009 19:40:47 +0100
> From: Fernando Gomes <f.m.gomes at gmail.com>
> Subject: Re: Away For Now...
> To: Ubuntu Studio Users Help and Discussion
> 	<ubuntu-studio-users at lists.ubuntu.com>
> Message-ID:
> 	<6de8231b0905041140n6a744731p1a02a22e7888ecc9 at mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> On Wed, Apr 29, 2009 at 11:54 PM, Cory K. <coryisatm at gmail.com> wrote:
>> I've recently stepped down from Studio involvement for now (I'll tinker
>> here and there) and have had some life changes that require me to be
>> away from my home.
>>
>> So to help me focus on what I have to do I'm disabling various lists I'm
>> on. This is sadly one. I will however still be on the -devel list.
>>
>> Have fun, be nice and get involved.
>>
>> BBL
>>
>>
>> -Cory K.
>>
>
> Hi Cory
>
> Thanks for all your work and good luck!
>
> Fernando
>
>
>
> ------------------------------
>
> Message: 2
> Date: Mon, 4 May 2009 20:40:57 +0200
> From: Yvan Vander Sanden <yvan at youngmusic.org>
> Subject: m-audio ozone
> To: Ubuntu-Studio-users at lists.ubuntu.com
> Message-ID:
> 	<d08163790905041140s339e351cg828497912683c3e9 at mail.gmail.com>
> Content-Type: text/plain; charset=UTF-8
>
> Hi.
>
> I used to install the m-audio ozone quite easily with earlier versions
> of Ubuntu. But with the new one I can't get it done. I know this is
> not really a ubuntu-studio topic, but since the specific nature of
> this soundcard, i might find more people here with the same setup.
>
> I have a intel 64bit setup with ubuntu-studio 9.04. When trying to
> compile madfuload like i did last year, I got an error because the
> udevinfo command is replaced by udevadm. But madfuload seems to be in
> the multiverse repository now, so i just installed it. The driver does
> not load, however. With dmesg, I can see this error:
>
> [ 4122.896014] usb 6-2: new full speed USB device using uhci_hcd and address
> 10
> [ 4123.051385] usb 6-2: configuration #1 chosen from 1 choice
> [ 4123.056791] madfuload[9355]: segfault at 22acddc2 ip
> 00007f0122a15c40 sp 00007fff2af25158 error 4 in
> libc-2.9.so[7f0122995000+168000]
>
> So the ozone is detected, but the driver crashes somehow.
>
> I also got the new source from the package (apt-get source madfuload),
> patched it and compiled it myself. I got the same result (and segfault
> error) that way. So no luck.
>
> Does anyone else got this problem or a solution for it?
>
> Regards,
>
> yvan vander sanden
>
> --
> Copyright only exists in the imagination of those who do not have any.
>
>
>
> ------------------------------
>
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>
>
> End of Ubuntu-Studio-users Digest, Vol 25, Issue 5
> **************************************************
>



More information about the Ubuntu-Studio-users mailing list