Ubuntu Studio 9.04 locks Up During Updates and Network File Operations

deepee dvb_t at iinet.com.au
Sun Jun 28 03:16:59 BST 2009

Hi Gerhard,

I tried to remove "tracker processes" as per your suggestion but it 
turns out it wasn't installed by default on my 32bit installation.
I installed then uninstalled it to see if it might have an effect on any 
other dependencies that could have been associated with the issue.
Unfortunately it didn't have any effect.
I think it's time to roll back to 8.04 !

Thanks anyway.
Copying the list for info.


Gerhard Lang wrote:
> On my stationary multiboot AMD64x2 pc in Jaunty I had heavy issues  both
> with kernels -rt  and generic: after some minutes 100% cpu load and  use
> of complete  ram (4g), extremly slow file and network operations,
> lockups... barely possible to read my mail. As hungry ressources-eater I
> figured out tracker assoziated prozesses and followed a recommendated -
> forgot the link - workaround
> run 'tracker-processes -r' in terminal,
> then delete the folder '/home/MY_USERNAME/.config/tracker/'
> and finally reinstall 'tracker' with synaptic.
> Now everything is running fine with full performance.
> Give it a try - only risk is that tracker will have to rebuild it's
> databases.
> good luck
> Gerhard
> deepee schrieb:
>> Hi
>> I have been trialling both the 64bit and 32bit versions.
>> I have been getting random lockups that seemed to be related to network 
>> tasks, e.g. copying a sound font file from the server to my desktop.
>> Have tried apt-get and get the same problem.
>> This is running as a dual boot installation on an Athlon dual core 
>> machine. The WinXP installation has no problem with the network.
>> Ubuntu 9.04 32bit on my laptop is running fine on the same connection.
>> Any ideas would be appreciated.
>> Thanks
>> deepee

More information about the Ubuntu-Studio-users mailing list